Tuesday, November 2

 

Too Bad!

Gmail Notifier Requires Windows 2000, XP or newer :( I won't upgrade to XP for anything though. Thought I could take it for a test drive.

Comments: Post a Comment



<< Home

This page is powered by Blogger. Isn't yours?